Problemas mais comuns no Agente TiFlux

Segue abaixo alguns procedimentos para resolver alguns problemas que podem acontecer no agente remoto.

1- Alto consumo de CPU

Em alguns casos quando instalado o Agente TiFlux, o consumo de CPU pode ficar elevado, isso acontece quando tem algo bloqueando as requisições do agente.

Para resolver siga os seguintes passos:

  • Desinstale o Agente do TiFlux

  • Entre no registro do Windows em Computador\HKEY_LOCAL_MACHINE\SOFTWARE\TiFlux

  • Exclua a pasta TiFlux no registro

  • Faça a liberação do antivírus para a pasta C:\Program Files (x86)\TiFLUX

  • Libere as portas 443 e 5500 para o endereço central.tiflux.com caso houver firewall na rede

  • Instale novamente o Agente TiFlux

2- Equipamento não cadastrado

Caso você esteja recebendo o erro equipamento não cadastrado ao tentar acessar o portal de abertura de tickets, siga os seguintes passos:

  • Desinstale o agente atual.

  • Faça download de um novo agente.

  • Instale o novo agente.

  • Windows: Execute o arquivo bat como administrador (Para baixar o .bat clique aqui)

  • Mac: Abra o terminal e digite: rm -f ~/.ti.json

  • Linux: Abra o terminal e digite: sudo rm -rf /etc/ti

3- Serviço TiService dando falha ao iniciar

Durante a instalação do agente remoto Windows pode aparecer o seguinte erro:

Você deve verificar os seguintes requisitos no computador que você esta tentando instalar o agente remoto:

  • Verifique a versão do .NET Framework se é a 4.5 ou superior.

  • Execute o arquivo de instalação como Administrador.

Caso esses 2 requisitos estejam OK e ainda assim esta aparecendo a mensagem de erro, é necessário fazer o procedimento abaixo:

  • Vá no menu Iniciar abra o Executar e digite CMD e aperte Enter.

  • No Prompt de Comando digite o seguinte comando e aperte Enter:

Após fazer esse procedimento você pode Executar novamente o arquivo de instalação do agente remoto.

4-Acesso remoto só carregando sem conectar a maquina

Muitas vezes ao tentar fazer o acesso remoto através do agente Windows, pode acontecer de ficar carregando sem parar e não conectar a maquina, muitas vezes isso acontece devido o serviço uvnc_service não estar iniciando automaticamente.

Para resolver esse problema é muito simples, é só pedir para o usuário da maquina que você esta tentando acessar e ir no menu Iniciar e abrir o menu Serviços e então buscar pelo serviço uvnc_service e então clicar com o botão direito em cima dele e clicar em Iniciar, após fazer isso pode tente fazer o acesso novamente .

Caso o problema persista é só entrar em contato com o suporte clicando aqui.